3

Can't boot kernel 3.4.4-5.fc17.i686

view full story
linux-howto

http://forums.fedoraforum.org – I can boot kernel 3.4.4-3.fc17.i686 just fine. When I try to boot 3.4.4-5.fc17.i686 I hang right after mounting my storage partition, then I get several dependency errors and get dropped to emergency mode. I am using some slightly unusual boot parameters, so I'll include those. Keeping in mind that the only difference between the working boot and the non-working one is the kernel release version. Code: ### BEGIN /etc/grub.d/10_linux ### submenu 'Advanced options for Fedora Linux' $menuentry_id_option 'gnulinux-advanced-c65b520c-a781-4fc3-94f5-2621aa4a82ce' {       &nb (HowTos)