1

Canonical Repairs Perl Vulnerabilities for All Supported Ubuntu OSes

view story
linux-howto

http://news.softpedia.com – On November 29, Canonical published details about Perl vulnerabilities for its Ubuntu 12.10 and Ubuntu 12.10, Ubuntu 12.04 LTS, Ubuntu 11.10, Ubuntu 10.04 LTS, Ubuntu 8.04 LTS operating systems. According to Canonical, Perl programs could have been made to crash or run programs if they received specially crafted network traffic or other input. For example, it was discovered that the decode_xs function in the Encode module is vulnerable to a heap-based buffer overflow ... (read more) (General)