1

Canonical Repairs FreeType Exploit for All Supported Ubuntu OSes

view story
linux-howto

http://news.softpedia.com – On January 14, Canonical published in a security notice details about FreeType vulnerabilities for its Ubuntu 12.10, Ubuntu 12.04 LTS, Ubuntu 11.10, Ubuntu 10.04 LTS, and Ubuntu 8.04 LTS operating systems. According to Canonical, FreeType could have been made to crash or run programs as the user's login, if it opened a specially crafted file. If a user were tricked into using a specially crafted font file, a remote attacker could cause FreeType to crash or possibly ex... (read more) (General)