1

Canonical Repairs Apache HTTP Server Exploits for Ubuntu OSes

view story
linux-howto

http://news.softpedia.com – On November 8, Canonical published details about Apache HTTP Server vulnerabilities for its Ubuntu 12.10, Ubuntu 12.04 LTS, Ubuntu 11.10, Ubuntu 11.04, and Ubuntu 10.04 LTS operating systems.According to Canonical, several security issues were fixed in the Apache HTTP server.It was discovered that the mod_negotiation module incorrectly handled certain filenames, which could result in browsers becoming vulnerable to cross-site scripting attacks when processing the output... (read more) (General)