1

Canonical Fixes Linux Kernel EC2 Vulnerabilities

view story
linux-howto

http://news.softpedia.com – A security vulnerability that has been discovered in the Linux kernel EC2 (Amazon EC2) affecting the Ubuntu 10.04 LTS (Lucid Lynx) operating system, has been announced by Canonical. These are the kernel vulnerabilities found in the Linux kernel packages: CVE-2012-6542, CVE-2012-6544, CVE-2012-6545, CVE-2012-6546, CVE-2012-6548, CVE-2013-0228, CVE-2013-0349, CVE-2013-1774, and CVE-2013-1796. The system could be made to crash under certain conditions. The security flaws... (read more) (IT news)