5

Canonical Fixes Libssh Vulnerabilities for Multiple Ubuntu OSes

view full story
linux-howto

http://news.softpedia.com – On November 26, Canonical published details about libssh vulnerabilities for its Ubuntu 12.10, Ubuntu 12.04 LTS, Ubuntu 11.10, and Ubuntu 10.04 LTS operating systems.According to Canonical, libssh could have been made to crash or run programs if it received specially crafted network traffic.It discovered that libssh incorrectly handled the memory. A remote attacker could have used this problem to cause libssh to crash, resulting in a denial of service, or possibly execu... (read more) (General)