2

Canonical Fixes LibRaw Exploit in Ubuntu 13.04

view story
linux-howto

http://news.softpedia.com – On September 23, in a security notice, Canonical published details about a LibRaw vulnerability for its Ubuntu 13.04, Ubuntu 12.10, and Ubuntu 12.04 LTS operating systems. According to Canonical, LibRaw could have been made to crash, if it opened a specially crafted file. It has been discovered that LibRaw incorrectly handled photo files. If a user or automated system were tricked into processing a specially crafted photo file, applications linked against LibRaw could... (read more) (IT news)