9

Canonical Fixes HAProxy Vulnerability for Multiple Ubuntu OSes

view full story
linux-howto

http://news.softpedia.com – On June 20, Canonical published in a security notice details about an HAProxy vulnerability for its Ubuntu 13.04, Ubuntu 12.10, and Ubuntu 12.04 LTS operating systems. According to Canonical, HAProxy could have been made to crash if it received specially crafted network traffic. It was discovered that the HAProxy incorrectly parsed certain HTTP headers. A remote attacker could use this issue to cause HAProxy to stop responding, resulting in a denial of service. ... (read more) (IT news)