1

Canonical Fixes GIMP Exploit in Ubuntu 12.10

view story
linux-howto

http://news.softpedia.com – On December 10, Canonical published in a security notice details about a GIMP vulnerability for its Ubuntu 12.10 Ubuntu 12.04, Ubuntu 11.10, and Ubuntu 10.04 LTS operating systems.According to Canonical, GIMP could have been made to crash or run programs as the users login, if it opened a specially crafted file.It was discovered that GIMP incorrectly handled malformed XWD files. If a user were tricked into opening a specially crafted XWD file, an attacker could have cau... (read more) (General)