10

Canonical Closes pixman Vulnerability in Ubuntu 13.10

view full story
linux-howto

http://news.softpedia.com – On December 4, in a security notice, Canonical published details about a pixman vulnerability in its Ubuntu 13.10, Ubuntu 13.04, Ubuntu 12.10, and Ubuntu 12.04 LTS operating systems. According to the company, pixman could have been made to crash, if it opened a specially crafted file. An integer underflow has been discovered in pixman. If a user were tricked into opening a specially crafted file, an attacker could cause a denial of service via application crash.... (read more) (IT news)