9

Canonical Closes DjVuLibre Vulnerability in Ubuntu 12.04 LTS

view full story
linux-howto

http://news.softpedia.com – On December 16, Canonical published details about a DjVuLibre vulnerability for its Ubuntu 12.04 LTS (Precise Pangolin) operating system. According to Canonical, DjVuLibre could have been made to crash or run programs as the user login if it opened a specially crafted file. It has been discovered that DjVuLibre incorrectly handled certain memory operations. If a user or automated system was tricked into processing a specially crafted DjVu file, applications could be m... (read more) (IT news)