8

cannot start xampp -- 32 bit compatability error

view full story
linux-howto

https://bbs.archlinux.org – just installed xampp for the first time.  i used the latest version (1.8.1-1) from the AUR.trying to start it by running:sudo xampp startgives the following error:XAMPP is currently only availably as 32 bit application. Please use a 32 bit compatibility library for your system.i am running a 64 bit system, but i have installed gcc-libs-multilib-4.8.0-4, lib32-gcc-libs-4.8.0-4, and gcc-multilib-4.8.0-4the relevant section from /opt/bin/lampp (which /usr/bin/xampp is a symlink to):# XAMPP is currently 32 bit only case `uname -m` in *_64) if /opt/lampp/bin/php -v > /dev/nu (HowTos)