1

Cannot resolve package dependencies following LTS upgrade from lucid to precise

view story
linux-howto

http://askubuntu.com – After a failed LTS upgrade from "lucid" to "precise", I'm stuck in package limbo. As root I have run 1. dpkg --configure -a 2. apt-get -f install Outputs appended below. The default package archive at this point contains packages for "precise". What should I do to get past this? Thanks. ------------------------------------------------------------ In response to: dpkg --configure -a dpkg: dependency problems prevent configuration of xserver-xorg-video-vmware: xserver-xorg-video-vmware depends on libxatracker1; however: Package libxatracker1 is not installed. dpkg: dependency prob (HowTos)