1

CANNOT LINK EXECUTABLE error with required libs loaded. How to link them properly?

view story
linux-howto

http://stackoverflow.com – I have two versions on FFmpeg compiled for android: with and without liblame enabled. When I load in /data/data/<<my-package-name>>/app_bin/ the FFmpeg binary compiled with NO lame support, it extracts audio from video without an issue. But when I use the one with lame support enabled, I get the error below into the log. Required libs, also compiled for android, are correctly loaded when shipped into the libs project folder with System.loadLibrary("lame"). I was wondering if there is something else to do in order to properly make the FFmpeg binary find the libs. Those are the sa (HowTos)