5

Cannot install openssh-server

view full story
linux-howto

http://unix.stackexchange.com – root@abacus-desktop:~# apt-get install openssh-server Reading package lists... Done Building dependency tree Reading state information... Done You might want to run `apt-get -f install' to correct these: The following packages have unmet dependencies: openssh-server: Depends: openssh-client (= 1:5.3p1-3ubuntu7) but 1:5.3p1-3ubuntu3 is to be installed wireshark: Depends: libsmi2ldbl but it is not going to be installed wireshark-common: Depends: libsmi2ldbl but it is not going to be installed E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution). (HowTos)