1

cannot install goldendict because of package dependencies

view story
linux-howto

http://askubuntu.com – I'm running 32-bit Ubuntu 12.04. Software Center fails to install Goldendict because of some package dependencies. The error message looks like this: The following packages have unmet dependencies: goldendict: Depends: libc6 (>= 2.7) but 2.15-0ubuntu20 is to be installed Depends: libgcc1 (>= 1:4.1.1) but 1:4.7.2-2ubuntu1 is to be installed Depends: libphonon4 (>= 4:4.3.0) but it is not going to be installed Depends: libqt4-network (>= 4:4.5.3) but 4:4.8.3+dfsg-0ubuntu3.1 is to be installed Depends: libqt4-xml (>= 4:4.5.3) but 4: (HowTos)