4

Cannot install gedit-plugins-2.16.0 on RHEL 5.7 (Tikanga)

view full story
linux-howto

http://www.unix.com – I am trying to compile the gedit plugins with gedit 2.16.0 and RHEL 5.7 (arch: i386). I downloaded the package and followed the instruction in README: The error output: checking for GEDIT... configure: error: Package requirements ( glib-2.0 >= 2.8.0 gtk+-2.0 >= 2.8.0 gtksourceview-1.0 >= 1.2.0 gedit-2.16 >= 2.16.0 libglade-2.0 >= 2.4.0 gnome-vfs-2.0 >= 2.13.4 ) were not met: No package 'gtk+-2.0' found No package 'gtksourceview-1.0' found No package 'gedit-2.16' found No package 'libglade-2.0' found No package 'gnome-vfs-2.0' found Please help!! I understand that this thr (HowTos)