1

Cannot install "ATI/AMD proprietary FGLRX graphics driver" (SystemError)

view story
linux-howto

http://askubuntu.com – I have just installed a fresh copy of Ubuntu (12.04.1 LTS 64 bit). I formated my PC completely & enabled updates during the installation. After the installation was complete, I went on updating my software. However, when I wanted to install the additional drivers (namely "ATI/AMD proprietary FGLRX graphics driver") it gave me this error: "SystemError: E:Unable to correct problems, you have held broken packages." The same error shows up if I try installing the "post-release updates" driver. Any help would be greatly appreciated! (Please note that I'm new to linux, coming directly fro (HowTos)