14

Cannot install anything because of dependencies. (ubuntu)

view full story
linux-howto

http://serverfault.com – Hey so my web server on my vpn was not sending out any emails via php and so I tried installing quite a few packages and they all started giving me this error: Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: libc6 : Depends: libc-bin (= 2.13-20ubuntu5) E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution). Is there anything I can do to fix this? (HowTos)