6

Can not install ATI Radeon driver on openSUSE 11.2

view full story
linux-howto

http://forums.opensuse.org – Hi Everybody, Please HELP! I have a problem with installation of ATI radeon driver. After installation i'm running "sax2 -r -m 0=fglrx", the configuration failed and at the end of /var/log/SaX.log I have: (II) LoadModule: "fglrx" (II) Loading /usr/lib/xorg/modules//drivers/fglrx_drv.so (II) Module fglrx: vendor="FireGL - ATI Technologies Inc." compiled for 1.4.99.906, module version = 8.59.2 Module class: X.Org Video Driver [atiddxSetup] X version mismatch - detected X.org 7.1.5.0, required X.org 7.4.-1.906 (II) UnloadModule: "fglrx" (II) Unloading /usr/lib/xorg/modules//drivers/fglrx_drv.so (EE) Failed to load module "fglrx" (module requirement mismatch, 0) (EE) No drivers available. Fatal server error: no screens found (Distributions)