12

Can I install Precise packages on Oneiric?

view full story
linux-howto

http://askubuntu.com – I'm running 11.10 and am trying to apply the fix to this bug in Empathy, shown at the very bottom. There is an updated package for the offending component available in the Precise repository, and someone even posted a backported .deb package for use on Oneiric. However, when I try to install that package, it seems to have a dependency on a package that isn't available for Oneiric: (Reading database ... 254452 files and directories currently installed.) Preparing to replace telepathy-indicator 0.0.7-0ubuntu1 (using telepathy-indicator_0.1.1-0ubuntu1_amd64.deb) ... Unpacking replacement telepat (HowTos)