5

build:nvidia requires nvidia-utils: nvidia-util requires nvidia: WTF

view full story
linux-howto

https://bbs.archlinux.org – tripledsquarednine wrote:@ANOKUSA - you must have not looked very hard being as 304.22 has been available in the AUR since the very day it was released.I asked because the OP doesn't refer to them as nvidia-beta and nvidia-utils-beta, as the AUR packages are named, which means...rtfreedman wrote:[I got it] From nvidia - it's the latest release.I've taken the latest PKGBUILD from abs, adapted version & md5sum and tried to no avail- either it can't  build (nvidia) or can't install (nvidia-utils) - see my first post....and therefore PEBKAC was a real possibility; (HowTos)