5

Broken package system relating to libc6-dev 10.2 and 10.3 dependencies

view full story
linux-howto

http://askubuntu.com – I have a broken package system error when using Update Manager. The error given in the details section is: libc6-dev: Depends: libc6 (= 2.15-0ubuntu10.2) but 2.15-0ubuntu10.3 is installed Depends: libc-dev-bin (= 2.15-0ubuntu10.2) but 2.15-0ubuntu10.3 is installed I have tried fixes related to other package system errors listed such as sudo apt-get update followed by sudo apt-get -f install, but get the same error. (HowTos)