1

Broken package refuses to update or uninstall

view story
linux-howto

http://chakra-project.org – error: failed to commit transaction (conflicting files) akonadi-social-utils-git: /usr/lib/kde4/akonadi_serializer_socialfeeditem.so exists in filesystem akonadi-social-utils-git: /usr/share/apps/akonadi/plugins/serializer/akonadi_serializer_socialfeeditem.desktop exists in filesystem akonadi-social-utils-git: /usr/share/mime/packages/x-vnd.akonadi.socialfeeditem.xml exists in filesystem Errors occurred, no packages were upgraded. Dependencies for `akonadi-facebook-git' are not met, not building...Its not the error that's the problem, this package is no longer needed because its been (HowTos)