1

Broken package manager on my Raspberry Pi

view story
linux-howto

http://unix.stackexchange.com – I am having issues with apt-get on my Raspberry Pi. This is the output when I try and install a package: pi@raspberrypi ~ $ sudo apt-get -f install cowsay Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: emacs23 : Depends: libm17n-0 (>= 1.6.1) but it is not going to be installed E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution). sudo apt-get -f install did't help: sudo apt-get -f install Reading pack (HowTos)