1

Broken Metasploit?

view story
linux-howto

http://www.backtrack-linux.org – Not sure if it's me doing something wrong, BT, or Metasploit. I usually run msfupdate every time I load up backtrack along with apt-get update && apt-get dist-upgrade. Recently, on my work PC and my home PC, I'm getting the same errors when trying to set a payload in Metasploit. It just started yesterday, and it still exists today. Any idea how to fix this manually? Or should I wait on them? See screenshot. Thanks. (HowTos)