1

Broken dependencies after upgrade to LTS 12.04

view story
linux-howto

http://askubuntu.com – After upgrading the system to 12.04 a lot of packages have broken dependencies, including install-package... As you will notice I'm not a specialist so I have no idea how to fix this... Already after installation it warned me about something concerning the postgresql-common version which is obsolete (should be 9.1 instead of 8.4... but I cannot install or update anything...). On the other hand, here is the message I get after trying apt-get upgrade -f command: bioinfo@bioinfo-desktop:~$ sudo apt-get upgrade -f Reading package lists... Done Building dependency tree Reading state info (HowTos)