1

Bind Vulnerability Closed in Ubuntu 13.04

view story
linux-howto

http://news.softpedia.com – On July 29, in a security notice, Canonical published details about a Bind vulnerability in its Ubuntu 13.04, Ubuntu 12.10, Ubuntu 12.04 LTS, and Ubuntu 10.04 LTS operating systems. According to Canonical, Bind could have been made to crash, if it received specially crafted network traffic. It has been discovered that Bind incorrectly handled certain malformed rdata. A remote attacker could use this flaw with a specially crafted query to cause Bind to stop responding,... (read more) (IT news)