1

Bind Vulnerability Closed by Canonical in All Supported Ubuntu OSes

view story
linux-howto

http://news.softpedia.com – In a security notice, Canonical published details about a Bind vulnerability in its Ubuntu 13.10, Ubuntu 13.04, Ubuntu 12.10, Ubuntu 12.04 LTS, and Ubuntu 10.04 LTS operating systems. According to the company, Bind could have been made to crash if it received specially crafted network traffic. It has been discovered that Bind incorrectly handled certain queries for NSEC3-signed zones. A remote attacker could have used this flaw, with a specially crafted query, to caus... (read more) (IT news)