6

b43 upgrade - does not have a valid architecture

view full story
linux-howto

https://bbs.archlinux.org – I was hoping to make some more progress by now.Today, I tried again. This time I was successful in upgrading pacman first, then the whole system to the latest.pacman -Sy pacmanpacman -SuyI was hoping my problem might go away.Again, I seem to have 2 options? I need to install the firmware for b43.When I select my wireless option in Gnome Shell, it does say firmware missing. This is expected as decribed in the original post.If I try to use the latest package I still get the architecture complaint:pacman -U b43-firmware-5.100.138-1-i686.pkg.tar.xz loading packages... error: failed to prepare tra (HowTos)