2

ATi x1950Pro driver instalation problem under Fedora 11

view story
linux-howto

http://forums.fedoraforum.org – Hi I am new to Fedora (and Linux itself). I am also not English, so excuse me if I write something weird. I have MSI ATi Radeon X1950Pro I read here on the forum, that ATi drivers are incompatible with Fedora 12 (the Xorg version, whatever it is), so I got lower version - Fedora 11. Then I followed this (link) manual. But nothing happened. Then I decided to follow official AMD/ATi instructions. The aplication ran, but finally, there was some error message Here is the Terminal log: [root@localhost smejki]# sh /home/smejki/Stažen√©/ati-driver-installer-9-3-x86.x86_64.run Created directory fglrx-install.WSdrmx Verifying archive integrity... All good. Uncompressing ATI Proprietary Linux Driver-8.593............................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .......................................... ================================================== ATI Technologies Linux Driver Installer/Packager ================================================== which: no XFree86 in (/usr/kerberos/sbin:/usr/lib/qt-3.3/bin:/usr/kerberos/bin:/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/usr/lib/alliance/bin:/usr/libexec/sdcc:/home/smejki/bin:/usr/lib/alliance/bin:/usr/libexec/sdcc:/usr/lib/alliance/bin:/usr/libexec/sdcc) Error: ./default_policy.sh does not support version default:v2:i686:lib::none:2.6.30.10-105.fc11.i686.PAE; make sure that the version is being correctly set by --iscurrentdistro Removing temporary directory: fglrx-install.WSdrmx So what now? Thanks for anything useful (HowTos)