8

ATI Video Cards and Legacy Drivers. Best way to ensure compatibility?

view full story
linux-howto

http://crunchbang.org – Found it!http://forums.debian.net/viewtopic.php?f=5&t=94847This works.The title says "for kernel 3.7 and 3.8" but later it also says that works with 3.2 kernels.Did it for me.Good luck!!! (HowTos)