5

ATI Mobility Radeon X2300 with opensuse 11.2 64bit

view full story
linux-howto

http://forums.opensuse.org – Hi everyone. I have installed opensuse 11.2 64bit on my sony-vaio vgn-CR353, with ATI Mobility Radeon X2300 graphic card. I have a problem with its driver... when I run sax2, its detect the grapich card, but I can't use any special effect & activate that on Desktop effect, so I'can't activate/use compiz too. I've tried many way after read articles in this forum, but there nothing that can resolve this problem... I used to installed opensuse 11.1, if I use ati-driver-installer-9-3-x86.x86_64.run, or use fglrx driver that I installed from yast,... I can run compiz... but it's different in opensuse 11.2... I'have tried to install ati-driver-installer-10-2-x86.x86_64.run, but when ati catalist running, there is a message "There was a problem initializing Catalyst Control Center Linux edition. It could be caused by the following. No ATI graphics driver is installed, or the ATI driver is not functioning properly. Please install the ATI driver appropriate for you ATI hardware, or configure using aticonfig."... and, if I type aticonfig command on terminal, it shows "aticonfig: No supported adapters detected" and if I test glxgears from terminal, it shows "X Error of failed request: BadRequest (invalid request code or no such operation) Major opcode of failed request: 136 (GLX) Minor opcode of failed request: 19 (X_GLXQueryServerString) Serial number of failed request: 15 Current serial number in output stream: 15 " any one can help me & give suggestion or anything information to solve my problem??? thx be4 for your reply.. sorry if my english so poor...:):) (Distributions)