1

Ardour loses LV2 support

view story
linux-howto

http://www.archlinux.org – Ray Rashif wrote: An incoming update to ardour will not have support for LV2 plug-ins due to the removal of slv2 from its dependencies. This is a result of an API/ABI incompatibility between the latest releases of the Redland/Rasqal/Raptor suite that we ship and Ardour's internal supported versions of those libraries, which SLV2 depends on. This is also primarily what caused the build failures and runtime segmentation fault that you may have experienced. Upstream will not be updating its codebase as all efforts have shifted to version 3 of the DAW, which will do away with SLV2 altogether (and (Distributions)