1

aptitude - Package removal on jdk installation

view story
linux-howto

http://askubuntu.com – I tried the following command aptitude install sun-java6-jdk It prompts me that the following packages will be removed. ant{u} ant-gcj{u} ant-optional{u} ant-optional-gcj{u} ca-certificates-java{u} default-jre{u} default-jre-headless{u} fastjar{u} gcj-4.4-base{u} gcj-4.4-jre-lib{u} icedtea-6-jre-cacao{u} icedtea-netx{u} jarwrapper{u} junit{u} junit4{u} libasm3-java{u} libaudio2{u} libcommons-beanutils-java{u} libcommons-codec-java{u} libcommons-collections3-java{u} libcommons-compress-java{u} libcommons-digester-java{u} libcommons-el-java{u} libcommons-httpclient-java{u} (HowTos)