6

apt-get problem

view full story
linux-howto

http://ubuntuforums.org – I have linux mint with the mate desktop (looks like the ubuntu-10.04 desktop). When I run Code: sudo apt-get install [something I allready have] it says this: Code: Reading package lists... Done Building dependency tree      Reading state information... Done [something I allready have] is already the newest version. You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies.  mintmenu : Depends: python-mate-desktop but it is not going to be installed E: Unmet dependencies. Try 'apt-get -f install' with (Hardware)