1

apt-get issue after upgrading to 12.04

view story
linux-howto

http://askubuntu.com – I have recently upgraded my cluster from 11.10 to 12.04. After the upgrade, I am having trouble running apt-get on the cluster nodes. I can ssh between the nodes (client-to-client; client-to-head; client-to-external etc.). However, sudo apt-get update produces the following errors: Ign http://us.archive.ubuntu.com precise InRelease Ign http://security.ubuntu.com precise-security InRelease Ign http://www.openfoam.org maverick InRelease Ign http://us.archive.ubuntu.com precise-updates InRelease Err http://security.ubuntu.com precise-security Release.gpg Something wicked happened resolving 's (HowTos)