1

apt-get issue

view story
linux-howto

http://crunchbang.org – I keep getting this error when I try to install anything on my computer$ sudo apt-get install -y lm-sensorsReading package lists... Building dependency tree... Reading state information... lm-sensors is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 270 not upgraded. 2 not fully installed or removed. After this operation, 0 B of additional disk space will be used. Setting up man-db (2.6.2-1) ... Use of uninitialized value in concatenation (.) or string at /usr/share/perl5/Debconf/DbDriver/File.pm line 44, <DEBCONF_CONFIG> chunk 3. Use of uninitialized value in (HowTos)