1

apt-get install does not work. Gives the same error every time E: Unable to locate package

view story
linux-howto

http://askubuntu.com – FOR EVERY PACKAGE THAT I TRY TO INSTALL... THERE IS AN ISSUE... I AM USING VMWARE PLAYER 3.16 & I HAVE INSTALLED UBUNTU 12.04. THE ERROR IS - E: UNABLE TO LOCATE PACKAGE (PACKAGE NAME) ALSO THE PROBLEM IS THAT MY SYSTEMS CONFIG IS NOT THAT GOOD... SO I HAVE TO USE THE CLI RATHER THAN GUI.... NOW IF THIS IS AN ISSUE OF THE NETWORK I M NOT SURE AS TO HOW TO OPEN THE SETTINGS FROM THE COMMAND PROMPT EVEN IF I GET TO THE GUI , AS THE SHORTCUTS ARE NOT AVAILABLE... ALSO lightDM AND GDM ARE'NT WORKING.... THANKS IN ADVANCE (HowTos)