4

Apt-get failed to fetch from ubuntu server (NOT PPA!) with error code 404 on new installation of OneIric

view full story
linux-howto

http://askubuntu.com – I have read all those threads about the ppa is broken in OneIric. I just updated from 10.04 to oneiric and now I can not use my apt-get anymore. When I do I got the following error: Ign http://security.ubuntu.com oneiric-security InRelease Ign http://archive.ubuntu.com oneiric InRelease Ign http://archive.ubuntu.com oneiric-updates InRelease Ign http://security.ubuntu.com oneiric-security Release.gpg Ign http://archive.ubuntu.com oneiric Release.gpg Ign http://security.ubuntu.com oneiric-security Release Ign http://archive.ubuntu.com oneiric-updates Release.gpg Ign http://archive.ubuntu.com (HowTos)