1

apt-get -f install simply not working

view story
linux-howto

http://askubuntu.com – Everytime I am trying to install a package with apt-get install I get this. Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: deluge-gtk : Depends: python-notify but it is not going to be installed fontconfig : Depends: libfontconfig1 (>= 2.8.0) but it is not going to be installed gstreamer0.10-plugins-good:i386 : Depends: libcaca0:i386 (>= 0.99.beta17-1) but it is not going to be installed Depends: libf (HowTos)