1

apt-get don't let me install any package

view story
linux-howto

http://askubuntu.com – Im using Ubuntu Server 12.04 i686 When I try to update/install any package, always appear an error like this dpkg: dependency problems prevent configuration of libpam-winbind: libpam-winbind depends on winbind (= 2:3.6.3-2ubuntu2.6); however: Version of winbind on system is 2:3.6.3-2ubuntu2.3. dpkg: error processing libpam-winbind (--configure): dependency problems - leaving unconfigured Errors were encountered while processing: libpam-winbind Reading package lists... Building dependency tree... Reading state information... You might want to run 'apt-get -f install' to correct these: Th (HowTos)