5

Another "Fatal server error: no screen found"

view full story
linux-howto

http://www.linuxquestions.org – I am newbie here. I wasn't sure where exactly to post this, whether to post in the newbie forum, here, or slackware forum. Sorry if this end up not being the best place to post this. I just installed Slackware 13.0 on my PIII laptop (SHARP PC-MV12W). But I am having problem configuring and running GUI. I've been searching all day on Google, and see people posting similar issue when installing linux on laptop. However, I am unable figure out whether this is a problem with my xorg.conf file, a driver issue, or something else. Here is the lspci: Code: 00:00.0 Host bridge: Intel Corporation 82830 830 Chipset Host Bridge (rev 04) 00:02.0 VGA compatible controller: Intel Corporation 82830 CGC [Chipset Graphics Controller] (rev 04) 00:02.1 Display controller: Intel Corporation 82830 CGC [Chipset Graphics Controller] 00:1d.0 USB Controller: Intel Corporation 82801CA/CAM USB Controller #1 (rev 02) 00:1d.1 USB Controller: Intel Corporation 82801CA/CAM USB Controller #2 (rev 02) 00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 42) 00:1f.0 ISA bridge: Intel Corporation 82801CAM ISA Bridge (LPC) (rev 02) 00:1f.1 IDE interface: Intel Corporation 82801CAM IDE U100 Controller (rev 02) 00:1f.3 SMBus: Intel Corporation 82801CA/CAM SMBus Controller (rev 02) 00:1f.5 Multimedia audio controller: Intel Corporation 82801CA/CAM AC'97 Audio Controller (rev 02) 00:1f.6 Modem: Intel Corporation 82801CA/CAM AC'97 Modem Controller (rev 02) 02:00.0 Cardbus bridge: TexasInstruments PCI1410 PC card Cardbus Controller (rev 02) 02:01.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10) 02:02.0 FireWirel (IEEE 1394): NEC Corporation IEEE 1394 Host Controller (rev 01) 02:03.0 Network controller: Intersil Corporation Prism 2.5 Wavelan chipset (rev 01) Here is the Xorg.0.log Code: X.Org X Server 1.6.3 Release Date: 2009-7-31 X Protocol Version 11, Revision 0 Build Operating System: Slackware 13.0 Slackware Linux Project Current Operating System: Linux sharplx 2.6.29.6 #2 Mon Aug 17 01:31:42 CDT 2009 i686 Build Date: 03 August 2009  06:51:50PM           Before reporting problems, check http://wiki.x.org         to make sure that you have the latest version. Markers: (--) probed, (**) from config file, (==) default setting,         (++) from command line, (!!) notice, (II) informational,         (WW) warning, (EE) error, (NI) not implemented, (??) unknown. (==) Log file: "/var/log/Xorg.0.log", Time: Thu Feb  4 21:56:00 2010 (==) Using config file: "/etc/X11/xorg.conf" (==) ServerLayout "X.org Configured" (**) |-->Screen "Screen0" (0) (**) |  |-->Monitor "Monitor0" (**) |  |-->Device "Card0" (**) |-->Screen "Screen1" (1) (**) |  |-->Monitor "Monitor1" (**) |  |-->Device "Card1" (**) |-->Input Device "Mouse0" (**) |-->Input Device "Keyboard0" (==) Automatically adding devices (==) Automatically enabling devices (WW) The directory "/usr/share/fonts/local" does not exist.         Entry deleted from font path. (WW) The directory "/usr/share/fonts/CID" does not exist.         Entry deleted from font path. (WW) The directory "/usr/share/fonts/local" does not exist.         Entry deleted from font path. (WW) The directory "/usr/share/fonts/CID" does not exist.         Entry deleted from font path. (**) FontPath set to:         /usr/share/fonts/TTF,         /usr/share/fonts/OTF,         /usr/share/fonts/Type1,         /usr/share/fonts/misc,         /usr/share/fonts/75dpi/:unscaled,         /usr/share/fonts/100dpi/:unscaled,         /usr/share/fonts/75dpi,         /usr/share/fonts/100dpi,         /usr/share/fonts/cyrillic,         /usr/share/fonts/TTF,         /usr/share/fonts/OTF,         /usr/share/fonts/Type1,         /usr/share/fonts/misc,         /usr/share/fonts/75dpi/:unscaled,         /usr/share/fonts/100dpi/:unscaled,         /usr/share/fonts/75dpi,         /usr/share/fonts/100dpi,         /usr/share/fonts/cyrillic,         built-ins (**) ModulePath set to "/usr/lib/xorg/modules" (WW) AllowEmptyInput is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled. (WW) Disabling Mouse0 (WW) Disabling Keyboard0 (II) Loader magic: 0x1de0 (II) Module ABI versions:         X.Org ANSI C Emulation: 0.4         X.Org Video Driver: 5.0         X.Org XInput driver : 4.0         X.Org Server Extension : 2.0 (II) Loader running on linux (--) using VT number 7 (--) PCI:*(0:0:2:0) 8086:3577:13bd:1026 rev 4, Mem @ 0xe8000000/134217728, 0xe0000000/524288 (--) PCI: (0:0:2:1) 8086:3577:13bd:1026 rev 0, Mem @ 0xf0000000/134217728, 0xe0080000/524288 (II) Open ACPI successful (/var/run/acpid.socket) (II) System resource ranges:         [0] -1        0        0xffffffff - 0xffffffff (0x1) MX[b]         [1] -1        0        0x000f0000 - 0x000fffff (0x10000) MX[b]         [2] -1        0        0x000c0000 - 0x000effff (0x30000) MX[b]         [3] -1        0        0x00000000 - 0x0009ffff (0xa0000) MX[b]         [4] -1        0        0x0000ffff - 0x0000ffff (0x1) IX[b]         [5] -1        0        0x00000000 - 0x00000000 (0x1) IX[b] (II) "extmod" will be loaded. This was enabled by default and also specified in the config file. (II) "dbe" will be loaded. This was enabled by default and also specified in the config file. (II) "glx" will be loaded. This was enabled by default and also specified in the config file. (II) "dri" will be loaded. This was enabled by default and also specified in the config file. (II) "dri2" will be loaded. This was enabled by default and also specified in the config file. (II) LoadModule: "dbe" (II) Loading /usr/lib/xorg/modules/extensions//libdbe.so (II) Module dbe: vendor="X.Org Foundation"         compiled for 1.6.3, module version = 1.0.0         Module class: X.Org Server Extension         ABI class: X.Org Server Extension, version 2.0 (II) Loading extension DOUBLE-BUFFER (II) LoadModule: "dri2" (II) Loading /usr/lib/xorg/modules/extensions//libdri2.so (II) Module dri2: vendor="X.Org Foundation"         compiled for 1.6.3, module version = 1.1.0         ABI class: X.Org Server Extension, version 2.0 (II) Loading extension DRI2 (II) LoadModule: "extmod" (II) Loading /usr/lib/xorg/modules/extensions//libextmod.so (II) Module extmod: vendor="X.Org Foundation"         compiled for 1.6.3, module version = 1.0.0         Module class: X.Org Server Extension         ABI class: X.Org Server Extension, version 2.0 (II) Loading extension MIT-SCREEN-SAVER (II) Loading extension XFree86-VidModeExtension (II) Loading extension XFree86-DGA (II) Loading extension DPMS (II) Loading extension XVideo (II) Loading extension XVideo-MotionCompensation (II) Loading extension X-Resource (II) LoadModule: "dri" (II) Loading /usr/lib/xorg/modules/extensions//libdri.so (II) Module dri: vendor="X.Org Foundation"         compiled for 1.6.3, module version = 1.0.0         ABI class: X.Org Server Extension, version 2.0 (II) Loading extension XFree86-DRI (II) LoadModule: "glx" (II) Loading /usr/lib/xorg/modules/extensions//libglx.so (II) Module glx: vendor="X.Org Foundation"         compiled for 1.6.3, module version = 1.0.0         ABI class: X.Org Server Extension, version 2.0 (==) AIGLX enabled (II) Loading extension GLX (II) LoadModule: "intel" (II) Loading /usr/lib/xorg/modules/drivers//intel_drv.so (II) Module intel: vendor="X.Org Foundation"         compiled for 1.6.3, module version = 2.9.1         Module class: X.Org Video Driver         ABI class: X.Org Video Driver, version 5.0 (II) intel: Driver for Intel Integrated Graphics Chipsets: i810,         i810-dc100, i810e, i815, i830M, 845G, 852GM/855GM, 865G, 915G,         E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM, Pineview G,         965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33, GM45,         4 Series, G45/G43, Q45/Q43, G41, B43, Clarkdale, Arrandale (II) Primary Device is: PCI 00@00:02:0 (II) resource ranges after probing:         [0] -1        0        0xffffffff - 0xffffffff (0x1) MX[b]         [1] -1        0        0x000f0000 - 0x000fffff (0x10000) MX[b]         [2] -1        0        0x000c0000 - 0x000effff (0x30000) MX[b]         [3] -1        0        0x00000000 - 0x0009ffff (0xa0000) MX[b]         [4] -1        0        0x0000ffff - 0x0000ffff (0x1) IX[b]         [5] -1        0        0x00000000 - 0x00000000 (0x1) IX[b] (II) Loading sub module "vgahw" (II) LoadModule: "vgahw" (II) Loading /usr/lib/xorg/modules//libvgahw.so (II) Module vgahw: vendor="X.Org Foundation"         compiled for 1.6.3, module version = 0.1.0         ABI class: X.Org Video Driver, version 5.0 (II) Loading sub module "ramdac" (II) LoadModule: "ramdac" (II) Module "ramdac" already built-in drmOpenDevice: node name is /dev/dri/card0 drmOpenDevice: open result is 10, (OK) drmOpenByBusid: Searching for BusID pci:0000:00:02.0 drmOpenDevice: node name is /dev/dri/card0 drmOpenDevice: open result is 10, (OK) drmOpenByBusid: drmOpenMinor returns 10 drmOpenByBusid: drmGetBusid reports pci:0000:00:02.0 (**) intel(0): Depth 24, (--) framebuffer bpp 32 (==) intel(0): RGB weight 888 (==) intel(0): Default visual is TrueColor (II) intel(0): Integrated Graphics Chipset: Intel(R) 830M (--) intel(0): Chipset: "i830" (--) intel(0): Linear framebuffer at 0xE8000000 (--) intel(0): IO registers at addr 0xE0000000 size 524288 (WW) intel(0): libpciaccess reported 0 rom size, guessing 64kB (II) intel(0): No SDVO device is found in VBT (II) intel(0): 2 display pipes available. (II) Loading sub module "ddc" (II) LoadModule: "ddc" (II) Module "ddc" already built-in (II) Loading sub module "i2c" (II) LoadModule: "i2c" (II) Module "i2c" already built-in (II) intel(0): Output VGA using monitor section Monitor0 (II) intel(0): I2C bus "DVODDC_D" initialized. (II) Loading sub module "sil164" (II) LoadModule: "sil164" (II) Loading /usr/lib/xorg/modules/drivers//sil164.so (II) Module sil164: vendor="X.Org Foundation"         compiled for 1.6.3, module version = 1.0.0         ABI class: X.Org Video Driver, version 5.0 (II) intel(0): I2C bus "DVOI2C_E" initialized. (II) Loading sub module "ch7xxx" (II) LoadModule: "ch7xxx" (II) Loading /usr/lib/xorg/modules/drivers//ch7xxx.so (II) Module ch7xxx: vendor="X.Org Foundation"         compiled for 1.6.3, module version = 1.0.0         ABI class: X.Org Video Driver, version 5.0 (II) intel(0): I2C bus "DVOI2C_E" removed. (II) intel(0): I2C bus "DVOI2C_E" initialized. (II) intel(0): Detected CH7009A chipset, vendor/device ID 0x84/0x17 (II) intel(0): I2C device "DVOI2C_E:CH7xxx TMDS Controller" registered at address 0xEC. (II) intel(0): Output TMDS has no monitor section (II) intel(0): I2C bus "CRTDDC_A" initialized. (II) intel(0): I2C bus "CRTDDC_A" removed. (EE) intel(0): Unable to write to DVOI2C_E Slave 236. (EE) intel(0): Unable to read from DVOI2C_E Slave 236. (EE) intel(0): Unable to write to DVOI2C_E Slave 236. (EE) intel(0): Unable to read from DVOI2C_E Slave 236. (EE) intel(0): Unable to write to DVOI2C_E Slave 236. (II) intel(0): Output VGA disconnected (II) intel(0): Output TMDS disconnected (WW) intel(0): No outputs definitely connected, trying again... (II) intel(0): Output VGA disconnected (II) intel(0): Output TMDS disconnected (WW) intel(0): Unable to find initial modes (EE) intel(0): No valid modes. (EE) intel(0): Unable to write to DVOI2C_E Slave 236. (II) Loading sub module "vgahw" (II) LoadModule: "vgahw" (II) Reloading /usr/lib/xorg/modules//libvgahw.so (II) Loading sub module "ramdac" (II) LoadModule: "ramdac" (II) Module "ramdac" already built-in drmOpenDevice: node name is /dev/dri/card0 drmOpenDevice: open result is 13, (OK) drmOpenByBusid: Searching for BusID pci:0000:00:02.1 drmOpenDevice: node name is /dev/dri/card0 drmOpenDevice: open result is 13, (OK) drmOpenByBusid: drmOpenMinor returns 13 drmOpenByBusid: drmGetBusid reports pci:0000:00:02.0 drmOpenDevice: node name is /dev/dri/card1 drmOpenByBusid: drmOpenMinor returns -1 drmOpenDevice: node name is /dev/dri/card2 drmOpenByBusid: drmOpenMinor returns -1 drmOpenDevice: node name is /dev/dri/card3 drmOpenByBusid: drmOpenMinor returns -1 drmOpenDevice: node name is /dev/dri/card4 drmOpenByBusid: drmOpenMinor returns -1 drmOpenDevice: node name is /dev/dri/card5 drmOpenByBusid: drmOpenMinor returns -1 drmOpenDevice: node name is /dev/dri/card6 drmOpenByBusid: drmOpenMinor returns -1 drmOpenDevice: node name is /dev/dri/card7 drmOpenByBusid: drmOpenMinor returns -1 drmOpenDevice: node name is /dev/dri/card8 drmOpenByBusid: drmOpenMinor returns -1 drmOpenDevice: node name is /dev/dri/card9 drmOpenByBusid: drmOpenMinor returns -1 drmOpenDevice: node name is /dev/dri/card10 drmOpenByBusid: drmOpenMinor returns -1 drmOpenDevice: node name is /dev/dri/card11 drmOpenByBusid: drmOpenMinor returns -1 drmOpenDevice: node name is /dev/dri/card12 drmOpenByBusid: drmOpenMinor returns -1 drmOpenDevice: node name is /dev/dri/card13 drmOpenByBusid: drmOpenMinor returns -1 drmOpenDevice: node name is /dev/dri/card14 drmOpenByBusid: drmOpenMinor returns -1 drmOpenDevice: node name is /dev/dri/card0 drmOpenDevice: open result is 13, (OK) drmOpenDevice: node name is /dev/dri/card0 drmOpenDevice: open result is 13, (OK) drmGetBusid returned 'pci:0000:00:02.0' drmOpenDevice: node name is /dev/dri/card1 drmOpenDevice: node name is /dev/dri/card2 drmOpenDevice: node name is /dev/dri/card3 drmOpenDevice: node name is /dev/dri/card4 drmOpenDevice: node name is /dev/dri/card5 drmOpenDevice: node name is /dev/dri/card6 drmOpenDevice: node name is /dev/dri/card7 drmOpenDevice: node name is /dev/dri/card8 drmOpenDevice: node name is /dev/dri/card9 drmOpenDevice: node name is /dev/dri/card10 drmOpenDevice: node name is /dev/dri/card11 drmOpenDevice: node name is /dev/dri/card12 drmOpenDevice: node name is /dev/dri/card13 drmOpenDevice: node name is /dev/dri/card14 drmOpenByBusid: Searching for BusID pci:0000:00:02.0 drmOpenDevice: node name is /dev/dri/card0 drmOpenDevice: open result is 13, (OK) drmOpenByBusid: drmOpenMinor returns 13 drmOpenByBusid: drmGetBusid reports pci:0000:00:02.0 (EE) intel(1): [drm] failed to set drm interface version. (EE) intel(1): Failed to become DRM master. (**) intel(1): Depth 24, (--) framebuffer bpp 32 (==) intel(1): RGB weight 888 (==) intel(1): Default visual is TrueColor (II) intel(1): Integrated Graphics Chipset: Intel(R) 830M (--) intel(1): Chipset: "i830" (--) intel(1): Linear framebuffer at 0xF0000000 (--) intel(1): IO registers at addr 0xE0080000 size 524288 (WW) intel(1): libpciaccess reported 0 rom size, guessing 64kB (WW) intel(1): libpciaccess failed to read 64kB video BIOS: Unknown error 4294967258 (WW) intel(1): VBIOS initialization failed. (II) intel(1): 2 display pipes available. (II) Loading sub module "ddc" (II) LoadModule: "ddc" (II) Module "ddc" already built-in (II) Loading sub module "i2c" (II) LoadModule: "i2c" (II) Module "i2c" already built-in (II) intel(1): Output VGA using monitor section Monitor1 (II) intel(1): I2C bus "DVODDC_D" initialized. (II) Loading sub module "sil164" (II) LoadModule: "sil164" (II) Reloading /usr/lib/xorg/modules/drivers//sil164.so (II) intel(1): I2C bus "DVOI2C_E" initialized. (II) Loading sub module "ch7xxx" (II) LoadModule: "ch7xxx" (II) Reloading /usr/lib/xorg/modules/drivers//ch7xxx.so (II) intel(1): I2C bus "DVOI2C_E" removed. (II) intel(1): I2C bus "DVOI2C_E" initialized. (II) intel(1): Detected CH7009A chipset, vendor/device ID 0x84/0x17 (II) intel(1): I2C device "DVOI2C_E:CH7xxx TMDS Controller" registered at address 0xEC. (II) intel(1): Output TMDS has no monitor section (II) intel(1): I2C bus "CRTDDC_A" initialized. (II) intel(1): I2C bus "CRTDDC_A" removed. (EE) intel(1): Unable to write to DVOI2C_E Slave 236. (EE) intel(1): Unable to read from DVOI2C_E Slave 236. (EE) intel(1): Unable to write to DVOI2C_E Slave 236. (EE) intel(1): Unable to read from DVOI2C_E Slave 236. (EE) intel(1): Unable to write to DVOI2C_E Slave 236. (II) intel(1): Output VGA disconnected (II) intel(1): Output TMDS disconnected (WW) intel(1): No outputs definitely connected, trying again... (II) intel(1): Output VGA disconnected (II) intel(1): Output TMDS disconnected (WW) intel(1): Unable to find initial modes (EE) intel(1): No valid modes. (EE) intel(1): Unable to write to DVOI2C_E Slave 236. (II) UnloadModule: "intel" (II) UnloadModule: "ch7xxx" (II) UnloadModule: "sil164" (II) UnloadModule: "vgahw" (II) UnloadModule: "intel" (II) UnloadModule: "ch7xxx" (II) Unloading /usr/lib/xorg/modules/drivers//ch7xxx.so (II) UnloadModule: "sil164" (II) Unloading /usr/lib/xorg/modules/drivers//sil164.so (II) UnloadModule: "vgahw" (II) Unloading /usr/lib/xorg/modules//libvgahw.so (EE) Screen(s) found, but none have a usable configuration. Fatal server error: no screens found Please consult the The X.Org Foundation support         at http://wiki.x.org  for help. Please also check the log file at "/var/log/Xorg.0.log" for additional information. and here is the xorg.conf (is generated by running "xorgsetup"): Code: Section "ServerLayout"         Identifier    "X.org Configured"         Screen      0  "Screen0" 0 0         Screen      1  "Screen1" RightOf "Screen0"         InputDevice    "Mouse0" "CorePointer"         InputDevice    "Keyboard0" "CoreKeyboard" EndSection Section "Files"         ModulePath  "/usr/lib/xorg/modules"         FontPath    "/usr/share/fonts/local"         FontPath    "/usr/share/fonts/TTF"         FontPath    "/usr/share/fonts/OTF"         FontPath    "/usr/share/fonts/Type1"         FontPath    "/usr/share/fonts/misc"         FontPath    "/usr/share/fonts/CID"         FontPath    "/usr/share/fonts/75dpi/:unscaled"         FontPath    "/usr/share/fonts/100dpi/:unscaled"         FontPath    "/usr/share/fonts/75dpi"         FontPath    "/usr/share/fonts/100dpi"         FontPath    "/usr/share/fonts/cyrillic" EndSection Section "Module"         Load  "dbe"         Load  "dri2"         Load  "extmod"         Load  "dri"         Load  "glx" EndSection Section "InputDevice"         Identifier  "Keyboard0"         Driver      "kbd"         Option      "XkbModel"  "pc101"         Option      "XkbLayout"  "us" EndSection Section "InputDevice"         Identifier  "Mouse0"         Driver      "mouse"         Option            "Protocol" "auto"         Option            "Device" "/dev/input/mice"         Option            "ZAxisMapping" "4 5 6 7" EndSection Section "Monitor"         Identifier  "Monitor0"         VendorName  "Monitor Vendor"         ModelName    "Monitor Model" EndSection Section "Monitor"         Identifier  "Monitor1"         VendorName  "Monitor Vendor"         ModelName    "Monitor Model" EndSection Section "Device"         ### Available Driver options are:-         ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",         ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"         ### [arg]: arg optional         #Option    "NoAccel"                    # [<bool>]         #Option    "SWcursor"                  # [<bool>]         #Option    "ColorKey"                  # <i>         #Option    "CacheLines"                # <i>         #Option    "Dac6Bit"                    # [<bool>]         #Option    "DRI"                        # [<bool>]         #Option    "NoDDC"                      # [<bool>]         #Option    "ShowCache"                  # [<bool>]         #Option    "XvMCSurfaces"              # <i>         #Option    "PageFlip"                  # [<bool>]         Identifier  "Card0"         Driver      "intel"         VendorName  "Unknown Vendor"         BoardName  "Unknown Board"         BusID      "PCI:0:2:0" EndSection Section "Device"         ### Available Driver options are:-         ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",         ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"         ### [arg]: arg optional         #Option    "NoAccel"                    # [<bool>]         #Option    "SWcursor"                  # [<bool>]         #Option    "ColorKey"                  # <i>         #Option    "CacheLines"                # <i>         #Option    "Dac6Bit"                    # [<bool>]         #Option    "DRI"                        # [<bool>]         #Option    "NoDDC"                      # [<bool>]         #Option    "ShowCache"                  # [<bool>]         #Option    "XvMCSurfaces"              # <i>         #Option    "PageFlip"                  # [<bool>]         Identifier  "Card1"         Driver      "intel"         VendorName  "Unknown Vendor"         BoardName  "Unknown Board"         BusID      "PCI:0:2:1" EndSection Section "Screen"         Identifier "Screen0"         Device    "Card0"         Monitor    "Monitor0"         DefaultDepth 24         SubSection "Display"                 Viewport  0 0                 Depth    1         EndSubSection         SubSection "Display"                 Viewport  0 0                 Depth    4         EndSubSection         SubSection "Display"                 Viewport  0 0                 Depth    8         EndSubSection         SubSection "Display"                 Viewport  0 0                 Depth    15         EndSubSection         SubSection "Display"                 Viewport  0 0                 Depth    16         EndSubSection         SubSection "Display"                 Viewport  0 0                 Depth    24         EndSubSection EndSection Section "Screen"         Identifier "Screen1"         Device    "Card1"         Monitor    "Monitor1"         DefaultDepth 24         SubSection "Display"                 Viewport  0 0                 Depth    1         EndSubSection         SubSection "Display"                 Viewport  0 0                 Depth    4         EndSubSection         SubSection "Display"                 Viewport  0 0                 Depth    8         EndSubSection         SubSection "Display"                 Viewport  0 0                 Depth    15         EndSubSection         SubSection "Display"                 Viewport  0 0                 Depth    16         EndSubSection         SubSection "Display"                 Viewport  0 0                 Depth    24         EndSubSection EndSection I've tried to install Ubuntu first, but the screen just goes blank after choosing to install or demo from cd. Also tried Slax. I was able to load into KDE with Slax, but the display was distorted. hope someone can help. (HowTos)