1

Anki won't start. "Exception: Anki requires a UTF-8 locale."

view story
linux-howto

https://bbs.archlinux.org – When starting Anki, I get this output:Traceback (most recent call last): File "/usr/bin/anki", line 5, in <module> import aqt File "/usr/share/anki/aqt/__init__.py", line 7, in <module> import anki.lang File "/usr/share/anki/anki/__init__.py", line 12, in <module> raise Exception("Anki requires a UTF-8 locale.") Exception: Anki requires a UTF-8 locale.I have en_US.UTF-8 UTF-8 and en_US ISO-8859-1 uncommented in my locale.gen file, and have run "#locale-gen", but the out put of "$ locale" is stillLAN (HowTos)