1

Android min SDK versions in eclipse

view story
linux-howto

http://stackoverflow.com – I am pretty new to Android development. I just installed eclipse IDE on my mac system to get started with Android development. When I open eclipse right click on package explorer > NEW project > Android > Android Application Project > Assign the application & project name > Changed the Minimum Required SDK to 11 But still when I click next and choose activity with navigation type: Tab + Swipe I am getting the following error. This feature requires a minimum SDK version of at least 11, and the current min version is 8 Though I changed the minimum required SDK to 11 while creating the proj (HowTos)