1

android fragment working on api 3.0 but not on 2.2

view story
linux-howto

http://stackoverflow.com – i m using eclipse. i did add the support library. the same code works on any device or emulator with with an epi hiegher then 3.0, but not 2.2 this is the code public class Main_View extends FragmentActivity{ @Override protected void onCreate(Bundle savedInstanceState) { super.onCreate(savedInstanceState); setContentView(R.layout.main_layout); } } The xml file: <?xml version="1.0" encoding="utf-8"?> <LinearLayout xmlns:android="http://schemas.android.com/apk/res/android" android:layout_width="match_parent" android:layout_height="match_pare (HowTos)