3

Android ADT Plugin (Eclipse) - Missing Requirement/File Not Found [closed]

view full story
linux-howto

http://serverfault.com – I'm trying to setup an IDE for Android using Eclipse, Java, and Android. I've been following the help file instructions, as well as, a book that has instructions on how to build the Android programming environment. All seems to go well until I try to download two ANDROID PLUG-INs from: https://dl-ssl.google.com/android/eclipse/ OR http://dl-ssl.google.com/android/eclipse/ This error is generated by Eclipse: Cannot complete the install because one or more required items could not be found. Software being installed: Android DDMS 18.0.0.v201203301601-306762 (com.android.ide.eclipse.ddms.fea (HowTos)