4

Amazon Downloader no longer works with firefox!

view full story
linux-howto

http://forums.opensuse.org – I went through a crazy, annoying bunch of hoops to get amazon's downloader working with openSUSE (it needs outdated libboost for one thing) but now suddenly it no longer works! If I start up the amazon downloader, it opens fine but firefox never sees it as installed and I can't get it to erable it for firefox (even though it says it does). Amazon's customer service is useless and doesn't care. Has anyone gotten it to work with opensuse and firefox 3.6.x? (Distributions)