4

Amarok 1.4.8 & iPod Classic

view full story
linux-howto

http://forums.opensuse.org – Hello. I have OpenSuse 11.2, Amarok 2.2 and iPod Classic 80Gb. How can I use their together? I have read here: iPod Classic 1G 80, 160 GB Amarok 1.4.8, libgpod 0.6.0 Is it true? So, I cann't use 2.2 with iPod 80Gb? And I cann't fine an old Amarok version... (Distributions)