1

[all variants] Google-chrome flash problem

view story
linux-howto

http://ubuntuforums.org – I have an ATI 9200SE and as I have reported before the most recent versions of flash from 11.2 onwards have not worked at all for me. I solved the problem by using Flash 11.1.102-63 and installing that older version of flash which works very well. I have also tried using google-chrome which now uses a pepperflash plugin 11.3 libpepflashplayer.so but that is exactly the same and acts as if it is not installed, ie, nothing shows at all, just like the normal adobe flash 11.2. Chrome does find the 11.1.102-63 flash version from my firefox installtion. It seems to be a specific problem with (Hardware)